Skip to main content

Search this Site

DartPulse Alerts

"HeartBleed" Website Security

Java Upgrade

Windows XP Alert

 

DartPulse Outages

Overall System Status:

Upcoming Scheduled Outages

New to Dartmouth?

Resources for:

Information Security

Connect with Computing

facebook twitter Wordpress Blog

General Tips 'N Tricks

E-mail Tips

Calendar Tips

Other Tips

 E-mail Tips

Sort By Column Heading

Looking for a message in your folder and not sure exactly what to search for? If you see multiple column headings in the Content/Message pane, click the heading you wish to sort by. Want to sort in reverse order? Click the column heading again. If you do not see the multiple headings, click on "Arrange By," and select the desired column.

CTRL+K Shortcut

For Outlook 2010 (Windows)

Want to quickly populate an address field - To, Cc, Bcc- in an e-mail message?  Type in the first few characters of the person's first and last names and then Ctrl-K (think "lookup").  The name will auto-complete if there is a unique match or you'll be given a list of possible matches.

Creating a Business Card Signature in Outlook 2010

Interested in attaching your virtual business card to your messages? Create a contact for yourself and then choose Business Card on the Contact Ribbon. This will allow you to format the card to your specifications. You can then use this business card as your signature in Outlook 2010.

Back to Top

Virtual Business Card Outlook 2011

Using Outlook 2011 for Mac?  Want to attach your contact information to your message as a "virtual business card"? Go to your Me contact in the Contacts view (on the Organize Ribbon), and fill in pertinent information. Save and close it, and then choose Forward as vCard from the Contact Menu at the top of your screen, or use the Command-J shortcut key. This will open a new message with your information already attached.

Conversation View

By default, Blitz Web Access (BWA) displays e-mail in Conversation View, which groups all e-mails of the same topic together rather than in a separate, chronological order.  To turn Conversation View on and off, uncheck Conversation in the View dropdown menu above the list of messages. 

Flagging Your Messages

Do you have an e-mail that needs to be followed up on or has a due date? In BWA and Outlook (Mac and Windows), just click the flag on the right of the e-mail. If there is a time frame for the follow up simply right click on the flag and select the duration of time needed (For Outlook 2011 select Follow Up after right clicking). In Apple Mail, right-click on the message and choose Mark as Flagged.

Back to Top

Suppressing/Hiding E-mail Recipients Using BCC

If you do not want all the recipients to see who else received your e-mail message, enter their e-mail addresses in the BCC field. This will allow those recipients to only see who sent the message, but not who received it. Insert your own e-mail address in the To field if you want your name to appear as the sender. Later, if you want to see who the e-mail was sent to, go into your Sent Items folder and open the message there.

Use More Columns

When searching the Global Address List (GAL), select the radio button adjacent to More columns. This will prompt the system to search more than just the first name of a listing and make your search more effective. Once you've selected this option, you don't have to select it again the next time you search.

Reposition the Blitz Reading Pane

Don't like where your e-mail messages are previewed? You can move the pane -- or get rid of it altogether. Click the View tab (Outlook 2010/Windows) or Organize tab (Outlook 2011/Mac) and find Reading Pane. Click the Reading Pane button and select either Right, Bottom, or Off/Hidden. In Blitz Web Access (BWA), click the View button in the Content/Message Pane to make a similar selection. In Apple Mail, double-click or drag the splitter bar to hide/unhide the Viewer Pane.

Back to Top

Viewing E-mail and Calendar in Separate Windows

Frustrated with having to switch back and forth between Mail and Calendar? You can have two Outlook windows open at once -- one for mail, and the other for
your calendar. In Outlook 2010 for Windows, right-click on one of the navigation buttons at the bottom left corner, and select Open in new window. For Outlook 2011 for Mac, choose New in the File menu on the Command Bar. At the bottom of the New submenu, choose Open in New Window.

Deleting Unwanted Addresses

Want to clean up the auto-complete list when addressing messages? Manage it by deleting names. Windows users: highlight the name in the list by using the up and down arrows, and then hit the delete key. You can also right-click the name and choose delete from the menu. Mac users: you must have a function (fn) key on your keyboard. Highlight the address to delete and hold the fn key while pressing the delete key.

Remove Text Formatting

Copying and pasting from a variety of places into an e-mail you are creating? Does your e-mail begin to look like a patchwork quilt of different fonts? Want to remove character formatting (font color, size, style, etc.) so that text reverts to its default formatting (underlying style)? Highlight the text and press Ctrl-Spacebar. This feature also works in Word 2010 (Windows).

Back to Top

Quoting Text in Message Replies

Remember how you could highlight text and then use CTRL+R to start a reply in Blitzmail, and the highlighted text was quoted in the message reply? That same feature also works in the new Blitz system for Apple Mail and Outlook 2011 for Mac.

Shortcut Keys for Sending a Message

Ready to send your message? You can use the Send icon (button) to send it, or use a shortcut key:

Outlook 2010 (Windows) = ALT+S
Blitz Web Access = ALT+S
Outlook 2011 (Mac) = CMD+RETURN
Apple Mail (Mac) = CMD+SHIFT+D

Print Your E-mail

Can't figure out how to print an e-mail message? First, open the e-mail message in a new window. Then, in Blitz Web Access (BWA), Outlook 2011 (Mac), and Apple Mail, click the printer icon at the very top of the new window. In Outlook 2010 (Windows) (and also Outlook 2011), click File, then Print. Or, use the keyboard shortcut-- Macintosh computers is Command+P; Windows computers is Ctrl+P. (Of course, think about the environment and whether you really need to print!)

Back to Top

Using the Blind Carbon Copy Field

Need to send an e-mail without displaying the recipients to everyone? Enter all the recipients' e-mail addresses in the Blind Carbon Copy (BCC) field. In the "To" field enter your own address. By default the BCC field is not available when you begin composing a message. If you want to use it, open a new e-mail window. In Blitz Web Access (BWA), click Options and check the Show BCC box. In Outlook 2010 (Windows)/2011 (Mac), under the options tab, toggle the BCC button.

Using Conversation View

Do some of your e-mails in Blitz Web Access (BWA) have a triangle to the left of the subject line? If so, your e-mails have been grouped together by subject, across folders, as a "Conversation." To reveal the list of e-mails in that conversation, click the triangle to the left of the subject. To turn Conversation View on/off for any folder, choose the folder, click View and check or uncheck "Use Conversations." Conversation view is also available in Outlook 2010/2011 and Apple Mail.

Back to Top

Let Recipients Save the Date

Save the date! Make it easy for people to save the date of your event, session, workshop, festival, etc. on their calendars from your e-mail.

Sending Event from Blitz Web Access (BWA)

  1. Create the event in your calendar.
  2. Save and Close.
  3. Right-click (Ctrl-click on Mac) the event on your calendar.
  4. Click Forward.
  5. A new e-mail will open up with your event as an attachment. Address e-mail and send.

Sending Event from Outlook 2010

  1. Create the event on your calendar, but don't save it yet.
  2. Under the Appointments tab, click the triangle next to Forward.
  3. Select Forward as iCalendar.
  4. A new e-mail will open up with your event as an attachment. Address e-mail and send.
  5. Save and Close event.

           Note: an iCalendar file (.ics) does not refer to Mac products.

Sending Event from Outlook 2011

  1. Create event on your calendar.
  2. Save and Close.
  3. Open up a new e-mail.
  4. Back in your calendar, click and drag the event on your calendar to the new e-mail window. Drop in the address field area. Event will become an attachment.
  5. Address e-mail and send.

Sending Event from Apple Mail

  1. Create event in iCal.
  2. Open new e-mail in Mail.
  3. Back in iCal, click and drag the event on your calendar to the new e-mail window. Drop event in body of e-mail. Event will become an attachment.
  4. Address e-mail and send.

Back to Top

Save Attached Events to Your Calendar

Received a calendar event as an attachment? Double-click the attachment to open the event. Add any notes or make changes to reminders, status, etc. Outlook 2010 (Windows) users can then click the "Copy to My Calendar" icon or "Save and Close" icon in the ribbon. Outlook 2011 (Mac) users can click "Save and Close." Now the event is in your calendar.

Delete Unwanted Email from Notification Popup

When Outlook is open and you receive an e-mail, a pop-up notification appears in the bottom right corner of your screen. If, from the information in the box, you decide you don't need that email, you can delete it right from the notification box. The Outlook 2010 pop-up box has a delete X in the bottom left corner. The Outlook 2011 pop-up box has a button called "delete." Note: the notification box in Outlook 2011 only appears when the application is minimized.

Back to Top

Calendar Tips

Adding a Reading Pane to the Calendar View

In BWA (Blitz Web Access) and Outlook 2010 (Windows), you can have a reading pane open next to your calendar to preview the contents of an appointment, meeting, or event. Click on the View button and check Right under the Reading Pane section. In Outlook 2010, click on the View ribbon when viewing your calendar, and click on the Reading Pane icon. Choose the position where you want to view it - right or bottom.

Viewing Meeting Attendees

Interested in finding out who has been invited to the same meeting as you? Open the meeting on your calendar, and then click Scheduling Assistant. The list of invitees appears there. This works for BWA (Blitz Web Access) as well as Outlook for both Mac and Windows. In iCal for Apple, double click on the meeting, and the information is included in the window.

Recurring Appointments

Do you have a recurring appointment, meeting, or event in your calendar? Rather than inputting each instance separately, just click the circulating arrows button (Outlook/BWA) or repeat button (Apple Mail) when setting it up. This will allow you to choose the parameters of your recurring appointment, meeting, or event. Even if the end date is indefinite, stipulate some date reasonably in the future. This will help prevent calendar corruption. 

Back to Top

Creating an All Day Event

Create an appointment and then check the All Day Event box. If you want to share this event with others invite them by using the invite/invite attendees button. Make sure that the status of the event is set to free if it is not meant to block out the entire day for those receiving the event invite or for yourself. This event will appear in the top bar of the calendar under the designated date.

Create a Meeting with E-mail Addresses in Outlook

In Outlook 2011 (Mac) and 2010 (Windows), you can quickly create a meeting with addresses included in an e-mail you've received: 

  1. Select the e-mail.
  2. Locate and click on the Meeting button (located on the Ribbon's home tab, just to the right of the Forward button).
  3. This will create a meeting invitation that will include all of the addresses in the e-mail. The email's subject becomes the meeting's subject.
  4. Now, simply set the time and location and send the request.

Inviting Non-Cloud people to meetings

Many people have asked, "What happens when I send a meeting invitation to someone in the old Blitzmail?" Fortunately, they will receive a blitz notifying them they have been invited to a meeting, including all pertinent information - date, time, location, subject, and any details included with the invitation. Invitations for non-Dartmouth e-mail accounts work the same way.

Back to Top

Reduce Calendar Invitation E-mails

Tired of all those responses to meetings you set up, cluttering your inbox? When creating the meeting, in Outlook 2010 (Windows), click the Response Options button in the Attendees group on the meeting ribbon, then uncheck Request Responses. In Outlook 2011 (Mac), click the Request Responses button so it is not depressed. In BWA, uncheck the box for "Request a response to this invitation."

Other Tips

Deleting Text with the Keyboard

Platforms: Mac and Windows

Appeared in D2U 10/16/2012

To Delete:

A single character to the left of the insertion point

  • Mac: Delete
  • Windows: Backspace

A single character to the right of the insertion point

  • Mac: FN+Delete
  • Windows: Delete

An entire word to the left of the insertion point

  • Mac: Option+Delete
  • Windows: Ctrl+Backspace

An entire word to the right of the insertion point

  • Mac: FN+Option+Delete
  • Windows: Ctrl+Delete

Create Folders

Create additional folders to organize messages, contacts, tasks, and notes.

Outlook 2010 (Windows): To add a folder to the Navigation Pane: Click the Folder tab, then New group, then New Folder. Enter a name in the Name box. In the Select where to place the folder list, click the location for the new folder. Click OK.

Outlook 2011 (Macintosh): In the navigation pane, click Mail, then Contacts, then Tasks, or Notes. On the Organize tab, click New Folder. In the navigation pane, type a name for the new folder. 

Blitz Web Access (BWA): In the navigation pane, right click (control + click on a Mac) your name which is the heading above your list of folders. Select Create New Folder. Type the name of the new folder and press Enter.

Creating a Group Contact

Do you often have to send an e-mail to the same list of people? Create a group contact so you only have to send the e-mail once. Go into Contacts and in Outlook 2010 click the New Group Contacts button. In Outlook 2011 click Group Contact, and in BWA click the arrow next to the word New and choose Group. Give your group a name and add all the people necessary. Now when you want to send an e-mail to all those people just type the name of the group in the To field of a new e-mail message.

Nicknames

For those who have transitioned to the new Blitz e-mail system: when sending to a nickname, use the full e-mail address -- i.e., nickname@dartmouth.edu.  Want to know the real identity behind a nickname? Use the Search function in DND lookup http://dndlookup.dartmouth.edu/ to decode nicknames to full addresses.

Back to Top

Finding Your NetID

Can't remember your NetID? Your Dartmouth ID card has your employee or student identifier on it. If it BEGINS WITH A LETTER, then that by itself is your NetID. If the identifier BEGINS WITH A NUMBER, add a "D" to the beginning of that to get your NetID. Don't have your Dartmouth ID card handy? You can look it up at www.dartmouth.edu/comp/systems/netid.html.

Viewing the DND to Outlook 2010

  1. Right-click on Mailbox - First M. Last - where First M. Last is your name.
  2. From the menu that appears, click New Folder.
  3. In the Name field, type DND Lookup, then click OK.
  4. Right-click the newly created folder, then click Properties.
  5. Click the Home Page tab.
  6. In the Address field, enter http://www.dartmouth.edu/dnd/
  7. Place a check in the "Show home page by default for this folder".
  8. Click OK.

"New Window" Shortcut

In the new Blitz, use Cmd plus N (Mac) or CTRL plus N  (Windows) to open a new window appropriate to the active screen  in Mail, Calendar, Contacts, or Tasks. For example, when in Mail, use Cmd plus N or CTRL plus N to create a "new message" window.

Junk/Spam E-mail Settings

Be sure you have the correct spam/junk e-mail settings!

Computing Services strongly advises that you:

  1. TURN ON central (server-based) spam/junk e-mail filtering and
  2. TURN OFF spam/junk e-mail filtering in your desktop/laptop e-mail software


For the full announcement, please follow the link: http://d2u.dartmouth.edu/archive?id=9885

Back to Top

B2B Education and Training

Confused about where to start when it comes learning about the new Blitz? Check out the information at www.dartmouth.edu/comp/email-cal/learning.html. You'll get started in the new Blitz the right way!

Blitz Online Access

Traveling this holiday week? You can Blitz online from any location using bwa.dartmouth.edu -- think, "Blitz Web Access." Simply go to the site and log in with your NetID and password to access your e-mail, calendar, and contacts.

Adding Your Picture to Messages

Did you know you can have your picture appear on messages you send? Log on to BWA then right click the silhouette of a head found in the upper right corner of the window. Click Change picture from the menu that appears, then click Change. Locate the picture you want displayed, then click Save. This picture will appear on messages you send from BWA, Outlook 2010/Windows, and 2011/Mac. Your picture may take several hours to start appearing in messages you send.

Back to Top

Lynda.dartmouth.edu

Interested in polishing your software skills or just want to learn about a certain subject? Check out lynda.dartmouth.edu! With over 40,000 tutorial videos, Lynda is a premier online learning system that provides effective online training for numerous topics at a variety of levels.The tutorials are concise, easy to follow, and best of all, they're FREE. Expand your knowledge and check it out. Log in with your Dartmouth NetID and password at lynda.dartmouth.edu.

Shortcut for Selecting Text

In Outlook 2010 (Windows) and Blitz Web Access (BWA), hold down the shift key and use the arrow keys to select individual letters. To select whole words, hold down ctrl+shift and use the arrow keys again to direct the selection. In Outlook 2011 (Mac) and Apple Mail, hold down the shift key and use the arrows to select letters or hold down option+shift to select whole words. Once the desired text is selected, simply delete, highlight or otherwise edit it.

E-mail Access for Graduates

If your Dartmouth e-mail account transitioned to the new Blitz system, you can continue to use it the same way after you graduate. Just make sure you've claimed your account (go to http://claim.dartmouth.edu and follow the instructions) to maintain access. It's also important to tell people to use your full Dartmouth.edu e-mail address (john.a.doe.12@dartmouth.edu).

Back to Top

How to Set up a Vacation Message

Going to be away from your e-mail for an extended period? Set up a vacation message. Go to dartdm.dartmouth.edu and log in. On the right, select "Vacation Message." Check "Enable Vacation Message" and enter the start and end date (midnight of the day you enter is when the message will begin or end). Then type your message and click "Update Vacation Message". Messages in the internal section will go to Dartmouth addresses, and messages in the external section will go to all others. Check "Use Same Vacation Message" to use the internal message for both groups.

Introducing Lync

The instant messaging (IM), audio chat, and video chat component of the new Blitz system, known as Lync, is now available. Whether you want to find classmates through the Dartmouth Address Book and connect with IM, create an ad hoc study group with audio, or connect to staff or faculty, Lync is the way to go. Lync is available for Windows, Mac, iPhone, iPad, and Android. Functionality varies slightly depending on the computing platform. Check out http://www.bit.ly/dartlync for more information.

Back to Top

Trash Management 

Want your Deleted Items folder to empty automatically when you exit your e-mail? Here are the ways to set this up based on the way that you access your Blitz mail. 

Blitz Web Access (BWA)

1. Click Options -> See All Options
2. From the navigation pane on the left, select the "Settings" category
3. Be sure the Mail icon is selected
4. Scroll down to Message Options
5. Check the box that says "Empty the Deleted Items folder when I sign out"
6. Click: Save

Outlook 2010 (Windows)

1. Click the File Tab
2. In the navigation pane on the left, select: Options
3. In the navigation pane on the left, select: Advanced
4. Under the section titled, "Outlook start and exit", check the box indicating "Empty Deleted Items folder when exiting Outlook"

From then on, when exiting your account, a window will pop-up asking if you are sure you want to permanently delete the items in your Deleted Items folder.

Outlook 2011 (Mac)

1. From the Outlook menu bar click Tools -> Run Schedule -> Edit Schedules
2. Double-click "Empty Deleted Items Folder"
3. In the "When" section, choose: "On Quit"
4. In the "Actions" section, choose the folder to empty.
5. Under your Dartmouth account, "Deleted items"
6. Click: Choose
7. Click: OK
8. Close the Schedules windows

When you exit your account, a window will pop-up notifying you that your Deleted Items are about to be emptied.

Apple Mail

1. From the Apple Mail menu bar click Mail -> Preferences
2. Select the "Accounts" button
3. In the "Accounts" section on the left , select your Dartmouth account
4. Click "Mailbox Behaviors"
5. In the Trash section, under "Permanently erase deleted messages when," select Quitting Mail.

Back to Top

Find Someone's Hinman Box Number

Use Blitz to find Hinman box numbers! In Blitz Web Access, click address book in the top right corner > in the pop-up window, type the person's full name in the search box > press Enter/Return. In Outlook, click the Home tab > in the upper right corner, type the person's full name in the "Find a Contact" box > press Enter/Return. In Outlook 2011 (Mac), in the pop-up window, double-click the name and an information card will open. In Outlook 2010 (Windows), IF a contact card opens, click Details.

Last Updated: 2/7/13