Skip to main content

Search this Site

DartPulse Alerts

"HeartBleed" Website Security

Java Upgrade

Windows XP Alert

 

DartPulse Outages

Overall System Status:

Upcoming Scheduled Outages

New to Dartmouth?

Resources for:

Information Security

Connect with Computing

facebook twitter Wordpress Blog
[an error occurred while processing this directive]Using >

Read, Compose, and Send Messages

Read Messages

If this is the first time you have used BlitzMail, there will be a message from the Postmaster in your In Box. A bullet [•] next to the name of any sender marks a message as unread.

Double-click on a message to display it in a Message window. Using the scroll bar, you can read through the whole message. You can have several messages open at once; simply double-click on each summary line in the In Box.

In Box

The In Box window gives you a summary view of your messages. To open your In Box, click the Envelope icon from the column on the left side of the BlitzMail window.

inbox.jpg

Double-click on each message you want to read. Some of the menu choices available in the In Box menus include:

  • File menu: Save Message and Append Message let you save the selected message either as a separate file or as an addition to an existing file, respectively.
  • File menu: Remove Enclosure allows you to manage your BlitzMail quotas. This option can be used to remove attached files once you have saved them to an alternate location.
  • Edit menu: Mark As Unread allows you to remind yourself to re-read an e-mail.
  • Composing menu: Reply to Sender opens a new Composing window addressed to the originator of the selected message. If you select any of the text of the message before choosing Reply to Sender, the text will be pasted into the body of the new Composing window. Reply to Recipients is the same as Reply to Sender except that the reply will be addressed to the sender and all the recipients of the original message. Forward Message opens a new Composing window and pastes the body of the original message into it. The line "--- Forwarded Message from <original sender's name> ---" is pasted above the original message and you can edit the text or add your own before sending it on. Forward without change automatically forwards the original message in its entirety; you simply indicate to whom it should be sent.

Printing Messages

You can print a copy of any message you send or receive. Open the message from the In Box, then select Print from the File menu. If you select several messages at once and choose Print from the File menu, the messages will be printed consecutively on the same sheet of paper.

Selecting Messages

If you would like to work with several messages at once, hold down the [Shift] key while selecting the messages. To select several messages that are not contiguous in the In Box, hold down the [command.jpg] key on a Macintosh or the [Ctrl] key on a Windows computer when clicking each message. Then select the desired command (Open, Forward, Reply, Print, etc.).

Top of page

Compose Messages

To type new messages, use the Composing window. Click the Paper and Pencil icon from the column on the left side of the BlitzMail window to open a new Composing window. While composing a message, you can:

  • Add Enclosure: This option lets you include one or more documents (for example, Microsoft Word documents, FileMaker database files, etc.) with your message. The recipients will be able to save the document(s) on their own hard drives.
  • Save Snapshot: This option lets you save interim copies (take a "snapshot") of your messages on your own local hard drive. These files are only saved on the computer at which the snapshot was created and are automatically deleted when you send the message, but not when you quit from BlitzMail. (You can delete snapshots by selecting Delete Snapshot under the File menu. The snapshot you want to delete must be the active window in order to delete it. To complete the deletion, close the opened snapshot without saving it as a snapshot again.) Whenever you start BlitzMail, snapshots are opened automatically so you can continue to work on them, if you so desire.
  • Mail Message: This option sends the message to the recipient(s) listed in the To: field.

Composing Window

To create a message, click on the Compose icon in the Blitz window or press [Command-N] on a Macintosh or Ctrl-N on a Windows computer. A window titled Composing will appear on the screen (see illustration below). The Composing window provides a place to enter your message and has a menu bar with commands that affect the active message. This window has four fields: the To: and Subject: fields, a space for the body of the message, and the Save a copy in field..

compose.jpg

Top of page

Send Messages

To send a message, simply follow these steps:

  1. Enter one or more names, separated by commas, in the To: field.

    0Note: The maximum number of names to which any message can be sent (including carbon copies and blind carbon copies) is 500. Computing Services strongly discourages such large mailings for two reasons: Improperly sending large volumes of e-mail places a tremendous burden on the central mail-handling computers and recipients may object to unsolicited mail. Likewise, you may not use, without the owner's permission, any electronic mailing lists that you did not create.

    For advice on sending large volumes of e-mail, call the IT Service Desk (Help Desk) at 646-2999, send e-mail to Help@Dartmouth.edu, or call your department's IT support office.
  2. Fill in the Subject: field with a brief description of the message.
  3. Enter your message in the lower portion of the Composing window. You can use standard editing commands while composing the message: Cut, Copy, Paste, and Clear, as well as Undo. The body of the message can be up to 30,000 characters (about 15 pages).
  4. To save interim copies (snapshots) of your message as you work, use the Save Snapshot command.
  5. If you want to keep the recipient list private, select Keep Recipient List Private from the Options menu.
  6. If you want to send a carbon copy of your message to another address, select Carbon Copy from the Options menu and enter the e-mail address you want the message to go to.
  7. If you want to send a blind carbon copy of your message to another address, select Blind Carbon Copy from the Options menu. When the message is sent, the recipients in the To: and the CC: fields will get the message, but not see the e-mail address of the recipient that was entered in the BCC: field.
  8. When you are ready to send the message, select Mail Message from the Sending menu. Your message will be sent immediately.

Note: The Keep Recipient List Private option is better to use than the bcc option when you want to hide who a message is being sent to, because when a recipient is listed in the bcc field, a separate e-mail is generated for each person listed in that field. If you use the Keep Recipient List Private option, recipients still won't be able to see to whom the message was sent and only one copy of the message is stored on the server. All recipient's mailboxes then point to that one message, saving a lot of space on the servers. Please do not use the bcc option to send messages to large lists of people on a regular basis.

Looking Up a Name

If you don't know a person's full name or if you want to get more information about the recipient before you send your message, select Look up a Name from the BlitzMail menu at the top of the screen. Enter a portion of the name in the box at the top of the window and click on the Look Up button. If no name matches what you typed, no names will appear in the list.

If more than one name matches, a list of most (or all) of the people in the Dartmouth Name Directory (DND) whose names match your entry will be shown. From the list, double-click the name of the person to whom you want to send the message. A Composing window will automatically appear with the person's name in the To: field.

Top of page

Last Updated: 9/7/11